quarta-feira, 31 de março de 2010

10° Algoritmo "Lê 3 números e escreve o maior";

Algoritmo "Lê 3 números e escreve o maior";

Var
A, b, C: Real;

Início
Escreva ("Digite o 1° número");
Leia (A);
Escreva ("Digite o 2° número");
Leia (B);
Escreva ("Digite o 3° número");
Leia (C);
Se
(A > B) e (A > C);
Então
Escreva ("O maior é:"A);
Se
(B > A) e (B > C);
Então
Escreva ("O maior é:"B);
Se
(C > A) e (C > B);
Então
Escreva ("O maior é:"C);
Fim Se
Fim

Nenhum comentário:

Postar um comentário